SRO Bots
[FreeBOT-New] AgBotNew(rev7) Releases, SRO Bots, Silkroad Online Bots
Get FREE Full Access for your Exploit or Guide!

Hot Games

MMORPG

FPS

MMOFPS

Browser MMORPG

Facebook Games

MOBA

Login
Username:
Password:

Sponsor
Posted By
Verification
MARKED AS
Not Working
Not Working!
78
Working!
187
LAST VERIFICATION
Working 5 years ago
by abdalmalek1993
Rating
  • Currently 4.00/5
Rating: 4.0/5 (4 votes cast)

[FreeBOT-New] AgBotNew(rev7) Releases

Submitted: 8 years ago (03.04.2010) | Thanks: 1 | Views: 17,786

How to make the loop work:

Don't post: Can anyone make a guide?! It's on the official bot website!
This will soon be translated to your own language! Please let the
translators do their job!

AVG-Problem?

For people who use AVG AntiVirus. This free tool is blocking agBot, so
if you want to use it. Please turn off your AntiVirus and don't
download something, don't visit internet sites, only play the game in
the time that your AntiVirus is off!

Thanks.

Howto fix invalid target:

Thanks to zangetsu123

I used to get ALOT of invalid targets while picking up items.. Bot
stops for a long time and didn't pick up items that dropped like
gold/alchemy items etc etc ..

So the solution is as following;

Raise process priority of agbot above normal (It wont hurt your other
programs when you raise process priority of agbot) once you did that..
all invalid target and other problems like picking up stuff will be
removed..

Atleast its working for me ..

agBot is working for me like Tbot or any other bot without any bugs etc

Vista Problems (and sometimes WinXP):

<font size="3">Missing .ocx Files</font>

Some people are getting error 339 (Missing .ocx file).

This are most of the time two files, first VbEclipse.ocx and after that
comctl32.ocx and comdlg32.ocx. What to do with this error:

Watch at the bottom of the page.


Put the three files in your system32 map (C:\Windows\System32\). Stay
in the system32 map and search for cmd. RightClick on it and run it as
an admin. The command prompt will open. Type: "regsvr32
C:\Windows\System32\VbEclipse.ocx" without "" and press enter. It'll
say the file is registered.

Another line to fill in: "regsvr32 C:\Windows\System32\comctl32.ocx" without the "" and press enter again.

And the last file to register: type: "regsvr32
C:\Windows\System32\comdlg32.ocx" without the "" and press enter for -
finally - the last time

<font size="3">MOST QUESTIONS ABOUT THIS: agBot DOESN'T SHOW UP!!! (Vista) </font>

If you work with XP, try installing the library files. On the bottom of this thread you can find a link!!!

This has to do with the Admin stuff. Solution:

First if you have patched with MediaPatcher, unpatch it.

After that, go to your silkroad folder (Standard: C:\Program
Files\Silkroad) and select agBot.exe, nuConnector.exe and
MediaPatcher.exe. One by one please . Right click on the file you selected and click properties, then select it to run as an administrator.

Patch the game and now it should have fixed the problem. But don't forget to run the bot and nuConnector as an admin!!!

All the needed files if any problem occure :
http://sharecash.org/download.php?file=462327 - Library File
http://sharecash.org/download.php?file=462328 - OCX file

[FreeBOT-New] AgBotNew(rev7) Releases Downloads
File Name File Size Download Link
You need to be logged in to download files.
Does this still work?
Please login to verify [FreeBOT-New] AgBotNew(rev7) Releases

Credits for [FreeBOT-New] AgBotNew(rev7) Releases

John Dread